1
0
Fork 0
mirror of https://github.com/Zedfrigg/ironbar.git synced 2025-04-19 11:24:24 +02:00
ironbar/shell.nix

20 lines
No EOL
273 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
cargo
clippy
rustfmt
gtk3
gtk-layer-shell
gcc
openssl
libpulseaudio
luajit
luajitPackages.lgi
];
nativeBuildInputs = with pkgs; [
pkg-config
];
}